Elevated error rates for logged out users
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 12, 2017 - 14:45 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Dec 12, 2017 - 14:39 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Dec 12, 2017 - 14:21 PST