Elevated error rates
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 22 days ago. May 01, 2018 - 17:40 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 22 days ago. May 01, 2018 - 17:16 PDT
Investigating
We are currently investigating this issue.
Posted 22 days ago. May 01, 2018 - 16:55 PDT