Increased Errors
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 7 months ago. Nov 02, 2017 - 16:06 PDT
Identified
Reply buttons should now be working again. Subreddit settings are getting fixed shortly.
Posted 7 months ago. Nov 02, 2017 - 15:27 PDT
Investigating
We're aware that subreddit settings' pages and reply buttons are not currently functioning. We're looking into it.
Posted 7 months ago. Nov 02, 2017 - 15:16 PDT