Elevated error rates
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 10 days ago. Jun 11, 2018 - 10:22 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 days ago. Jun 11, 2018 - 10:09 PDT
Investigating
We are currently investigating this issue.
Posted 10 days ago. Jun 11, 2018 - 09:23 PDT