Elevated error rates
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 9 months ago. Sep 18, 2017 - 11:09 PDT
Monitoring
We've got a temporary fix in place while we work on the root cause.
Posted 9 months ago. Sep 18, 2017 - 10:52 PDT
Investigating
We are currently investigating this issue.
Posted 9 months ago. Sep 18, 2017 - 10:28 PDT