Elevated Error Rate
Incident Report for reddit
Resolved
The issue has been resolved.
Posted 10 months ago. Aug 13, 2017 - 07:25 PDT
Monitoring
We have identified the issue, implemented a fix, and are monitoring.
Posted 10 months ago. Aug 13, 2017 - 07:18 PDT
Investigating
We are investigating elevated error rates.
Posted 10 months ago. Aug 13, 2017 - 07:01 PDT