Elevated error rates
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 6 months ago. Nov 29, 2017 - 18:08 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Nov 29, 2017 - 17:31 PST
Investigating
We are currently investigating this issue.
Posted 6 months ago. Nov 29, 2017 - 17:13 PST