Comment and Vote processing is slow
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 10, 2018 - 08:32 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Apr 10, 2018 - 08:03 PDT
Investigating
Comment and vote processing is currently delayed.
Posted 2 months ago. Apr 10, 2018 - 07:29 PDT