Comment and Vote processing is slow
Incident Report for reddit
Resolved
Posted 20 days ago. Apr 02, 2018 - 19:00 PDT
Update
Vote and Comment processing should be back to normal.
Posted 20 days ago. Apr 02, 2018 - 16:25 PDT
Monitoring
Our queues are now processing but will take some time to get through the backlog of votes.
Posted 20 days ago. Apr 02, 2018 - 15:19 PDT
Update
Clarification: no votes or comments are being processed. We will update once things are moving again.
Posted 20 days ago. Apr 02, 2018 - 13:42 PDT
Investigating
It may take several minutes for new comments to show up in threads or for votes to be processed.
Posted 20 days ago. Apr 02, 2018 - 12:13 PDT