Elevated Error Rates
Incident Report for reddit
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 24, 2018 - 14:41 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Oct 24, 2018 - 13:21 PDT
Investigating
We are currently investigating this issue.
Posted about 2 months ago. Oct 24, 2018 - 12:37 PDT
This incident affected: reddit.com (Desktop Web, Mobile Web, Native Mobile Apps, Comment Processing).