Elevated errors on web and mobile

Incident Report for Reddit

Resolved

This incident has been resolved.
Posted Jun 15, 2023 - 12:19 PDT

Monitoring

We've seen our operational metrics return to normal and user impact is mitigated. We're cleaning up some things behind the scenes and expect to resolve the incident shortly.
Posted Jun 15, 2023 - 11:34 PDT

Identified

We've identified the issue and are working to repair functionality.
Posted Jun 15, 2023 - 11:08 PDT

Investigating

We're investigating an issue that is causing load failures across web and mobile clients.
Posted Jun 15, 2023 - 10:59 PDT
This incident affected: reddit.com (Desktop Web, Mobile Web, Native Mobile Apps).