Delayed queue processing
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 28 days ago. Aug 20, 2019 - 00:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 28 days ago. Aug 20, 2019 - 00:34 PDT
Investigating
We are currently investigating this issue.
Posted 28 days ago. Aug 19, 2019 - 22:22 PDT
This incident affected: reddit.com (Vote Processing, Comment Processing, Spam Processing).