Elevated error rates
Incident Report for reddit
Resolved
This incident has been resolved.
Posted about 1 year ago. Dec 14, 2017 - 18:54 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Dec 14, 2017 - 16:19 PST
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Dec 14, 2017 - 15:40 PST