Elevated Error Rate
Incident Report for reddit
Resolved
This incident has been resolved.
Posted about 1 year ago. Dec 06, 2017 - 08:27 PST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Dec 06, 2017 - 08:22 PST
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Dec 06, 2017 - 08:17 PST