Comment processing is backed up
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 12 months ago. Oct 10, 2017 - 10:54 PDT
Identified
We've identified an issue with adding new comments to threads.
Posted 12 months ago. Oct 10, 2017 - 10:49 PDT