Reddit users encounter increased number of errors
Incident Report for reddit
Resolved
This incident has been resolved.
Posted Sep 19, 2023 - 17:04 PDT
Identified
We're on it. We've identified the issue and are working to fully resolve service.
Posted Sep 19, 2023 - 15:23 PDT
Investigating
We're investigating an issue which is causing errors for Redditors.
Posted Sep 19, 2023 - 15:00 PDT
This incident affected: reddit.com (Desktop Web, Mobile Web, Native Mobile Apps).