Elevated errors
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 23 days ago. Feb 28, 2019 - 15:12 PST
Investigating
We are currently investigating this issue.
Posted 23 days ago. Feb 28, 2019 - 14:45 PST
This incident affected: reddit.com (Desktop Web).