AWS Outage Causing Slowness and Occasional Failures
Incident Report for reddit
Resolved
Our underlying infrastructure has recovered and error rates are back to normal.
Posted Sep 27, 2021 - 04:01 PDT
Monitoring
We're aware of some issues impacting the speed of reddit.com for some users and the occasional failure loading certain items. Amazon Web Services experienced an outage and we are monitoring our recovery as their systems come back online.
Posted Sep 27, 2021 - 00:40 PDT
This incident affected: reddit.com (Desktop Web, Mobile Web) and Reddit Infrastructure.