Database connection issue
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 14 days ago. Oct 08, 2019 - 12:48 PDT
Update
Error rates have returned to normal. We are investigating the root cause.
Posted 14 days ago. Oct 08, 2019 - 12:47 PDT
Investigating
Due to a database connection issue about 6% of requests are returning 5xx type errrors. We are currently investigating the root cause and a possible solution.
Posted 14 days ago. Oct 08, 2019 - 12:19 PDT
This incident affected: reddit.com (Desktop Web).