Elevated API Errors
Incident Report for reddit
Resolved
This incident has been resolved.
Posted Jun 24, 2021 - 19:49 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2021 - 16:18 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 24, 2021 - 15:51 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 24, 2021 - 14:04 PDT