Elevated error rates
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 12, 2018 - 16:52 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Sep 12, 2018 - 16:44 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Sep 12, 2018 - 16:21 PDT