Elevated error rates being investigated.
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 20, 2018 - 20:08 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Aug 20, 2018 - 19:18 PDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Aug 20, 2018 - 16:05 PDT