Comment Processing is Delayed
Incident Report for Reddit
Resolved
We're confident things are as normal as can be, back to posting!
Posted Jul 13, 2024 - 18:51 PDT
Monitoring
We've eaten through the backlog of comments. We should be operating as normal.
Posted Jul 13, 2024 - 18:41 PDT
Identified
We've identified the issue and are deploying mitigations. Hang tight as delayed comments are being processed.
Posted Jul 13, 2024 - 18:25 PDT
Investigating
We are aware of increased error rates with newly posted comments. We are currently investigating this issue.
Posted Jul 13, 2024 - 17:24 PDT