Increased Error Rate
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 30, 2018 - 17:03 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Aug 30, 2018 - 15:41 PDT
Investigating
We are currently investigating this issue.
Posted 4 months ago. Aug 30, 2018 - 14:07 PDT