Elevated errors
Incident Report for reddit
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 18, 2019 - 15:47 PDT
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Sep 18, 2019 - 13:27 PDT
This incident affected: reddit.com (Desktop Web, Mobile Web, Native Mobile Apps, Vote Processing, Comment Processing, Spam Processing, Modmail).