Elevated Error Rates
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 4 months ago. May 27, 2019 - 21:11 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. May 27, 2019 - 18:22 PDT
Investigating
We are currently investigating this issue.
Posted 4 months ago. May 27, 2019 - 18:01 PDT
This incident affected: reddit.com (Desktop Web).