Degraded performance for reddit.com
Incident Report for Reddit
Resolved
This incident has been resolved.
Posted Nov 06, 2024 - 05:00 PST
Monitoring
We are keeping an eye on site stability, but functionality should be restored.
Posted Nov 06, 2024 - 04:47 PST
Update
We are continuing to implement fixes to restore site functionality. Some features may continue to be degraded.
Posted Nov 06, 2024 - 01:41 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 05, 2024 - 20:46 PST
Investigating
We are currently investigated degraded performance on reddit.com
Posted Nov 05, 2024 - 20:07 PST
This incident affected: reddit.com (Desktop Web, Mobile Web, Native Mobile Apps, Vote Processing).