Increased search failures
Incident Report for reddit
Resolved
This incident has been resolved.
Posted Apr 09, 2020 - 16:58 PDT
Investigating
We are currently investigating this issue.
Posted Apr 09, 2020 - 16:07 PDT
This incident affected: reddit.com (Desktop Web, Native Mobile Apps).