Elevated error rates
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 5 months ago. Aug 01, 2018 - 20:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Aug 01, 2018 - 19:35 PDT
Investigating
We are currently investigating this issue.
Posted 5 months ago. Aug 01, 2018 - 18:06 PDT
This incident affected: reddit.com (Desktop Web, Mobile Web, Native Mobile Apps).