Elevated error rate
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 3 months ago. May 27, 2019 - 13:11 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 27, 2019 - 07:14 PDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. May 27, 2019 - 07:03 PDT
This incident affected: reddit.com (Desktop Web).