Elevated Error Rates
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 24, 2019 - 23:10 PDT
Investigating
We are currently investigating this issue.
Posted 5 months ago. Apr 24, 2019 - 22:58 PDT
This incident affected: reddit.com (Desktop Web).