We have disabled the ability to start new chats

Incident Report for Reddit

Resolved

This incident has been resolved.
Posted Apr 13, 2022 - 11:35 PDT

Monitoring

We have implemented a potential fix, have re-enabled the ability to create new chats and are monitoring the situation.
Posted Apr 12, 2022 - 18:15 PDT

Investigating

Initiating new chats is currently disabled.
Posted Apr 07, 2022 - 18:35 PDT
This incident affected: reddit.com (Desktop Web, Mobile Web, Native Mobile Apps).