Elevated error rates
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 27, 2018 - 13:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Jun 27, 2018 - 13:28 PDT
Investigating
We are currently investigating this issue.
Posted 6 months ago. Jun 27, 2018 - 13:12 PDT
This incident affected: reddit.com (Desktop Web).