Elevated error rates
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 11, 2018 - 11:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Jun 11, 2018 - 11:38 PDT
Investigating
We're seeing elevated error rates for API requests.
Posted 6 months ago. Jun 11, 2018 - 10:52 PDT