User subscriptions
Incident Report for reddit
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 20, 2019 - 19:10 PDT
Update
Generalized degradation and we are currently investigating.
Posted about 1 month ago. Jun 20, 2019 - 16:03 PDT
Investigating
We are currently investigating an issue where users seeing an empty set of subscriptions. We're separately addressing an issue with authentication.
Posted about 1 month ago. Jun 20, 2019 - 15:14 PDT
This incident affected: reddit.com (Desktop Web, Mobile Web, Native Mobile Apps).