Issues replying to comments in the iOS app
Incident Report for reddit
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 15:25 PDT
Monitoring
We are in the process of releasing an iOS app hotfix.
Posted Sep 01, 2021 - 09:15 PDT
Identified
An issue has been identified and a fix is being implemented. A new app release is being prepared.
Posted Sep 01, 2021 - 07:57 PDT
Investigating
We are currently investigating an issue in the iOS app with replying to comments made by the Original Poster in a post thread.
Posted Sep 01, 2021 - 07:46 PDT
This incident affected: reddit.com (Native Mobile Apps).