Degraded performance for comments

Incident Report for Reddit

Resolved

This incident has been resolved.
Posted 13 days ago. Mar 25, 2025 - 12:30 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 13 days ago. Mar 25, 2025 - 10:36 PDT

Investigating

We are currently investigating this issue.
Posted 13 days ago. Mar 25, 2025 - 10:06 PDT
This incident affected: reddit.com (Desktop Web, Mobile Web, Native Mobile Apps).