Incident
Incident Report for reddit
Resolved
This incident has been resolved.
Posted about 1 month ago. May 18, 2019 - 03:14 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. May 17, 2019 - 22:44 PDT
Update
Link submission, voting and commenting are currently degraded.
Posted about 1 month ago. May 17, 2019 - 22:17 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. May 17, 2019 - 21:31 PDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. May 17, 2019 - 20:08 PDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. May 17, 2019 - 20:00 PDT
Investigating
We are currently investigating an issue.
Posted about 1 month ago. May 17, 2019 - 20:00 PDT
This incident affected: reddit.com (Desktop Web, Mobile Web, Native Mobile Apps, Modmail).