Elevated error rates
Incident Report for reddit
Resolved
This incident has been resolved.
Posted Aug 11, 2021 - 20:28 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2021 - 20:21 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 11, 2021 - 19:31 PDT
Identified
Error rates are elevated and requests are failing.

A cause has been identified and a fix is being implemented.
Posted Aug 11, 2021 - 19:18 PDT
This incident affected: reddit.com (Desktop Web, Mobile Web, Native Mobile Apps, Vote Processing, Comment Processing, Spam Processing, Modmail).