Elevated Error Rate
Incident Report for reddit
Resolved
This incident has been resolved.
Posted Dec 03, 2021 - 15:21 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 03, 2021 - 14:44 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2021 - 14:43 PST
Identified
We've identified the source of the errors and are taking steps to fix the issue. There's been an improvement, but users may still see errors or experience broken functionality.
Posted Dec 03, 2021 - 14:05 PST
Investigating
We're looking into an issue that's causing errors for users.
Posted Dec 03, 2021 - 13:52 PST
This incident affected: reddit.com (Desktop Web, Mobile Web, Native Mobile Apps).