Elevated Error Rates
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 12 days ago. Jun 12, 2019 - 10:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 days ago. Jun 12, 2019 - 10:49 PDT
Investigating
We are currently investigating this issue.
Posted 12 days ago. Jun 12, 2019 - 09:20 PDT