Increased Errors, Some Activity Not Viewable
Incident Report for reddit
Resolved
This incident has been resolved.
Posted Aug 05, 2021 - 08:20 PDT
Monitoring
We've repaired the issue, and we're keeping an eye on it. We hope to resolve the issue shortly.
Posted Aug 05, 2021 - 08:09 PDT
Identified
We're looking into issues where users may not see certain activity. However, we've identified the issue and are hoping to quickly repair the issue.
Posted Aug 05, 2021 - 07:24 PDT
This incident affected: reddit.com (Desktop Web, Mobile Web, Native Mobile Apps).