Site performance degraded
Incident Report for reddit
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 09, 2018 - 09:35 PST
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Dec 09, 2018 - 06:17 PST
This incident affected: reddit.com (Desktop Web, Mobile Web).