Elevated error rates
Incident Report for reddit
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 17, 2019 - 08:18 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Aug 17, 2019 - 07:04 PDT
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Aug 17, 2019 - 06:42 PDT