Comment, vote, post processing delays
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 22 days ago. Sep 30, 2019 - 07:49 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 22 days ago. Sep 30, 2019 - 07:35 PDT
This incident affected: reddit.com (Vote Processing, Comment Processing, Spam Processing).