Vote processing delays
Incident Report for reddit
Resolved
This incident has been resolved.
Posted 23 days ago. Jun 27, 2019 - 18:00 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 23 days ago. Jun 27, 2019 - 17:45 PDT
Investigating
We are currently investigating this issue.
Posted 23 days ago. Jun 27, 2019 - 17:26 PDT
This incident affected: reddit.com (Vote Processing).