Errors accessing our site
Incident Report for reddit
Resolved
This incident has been resolved.
Posted Feb 19, 2020 - 05:41 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2020 - 05:24 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 19, 2020 - 05:11 PST
Update
We are continuing to investigate this issue.
Posted Feb 19, 2020 - 04:59 PST
Investigating
We're experiencing a high volume of errors when accessing reddit.com. We're currently investigating
Posted Feb 19, 2020 - 04:10 PST
This incident affected: reddit.com (Desktop Web, Mobile Web, Native Mobile Apps).