Signups not working
Incident Report for reddit
Resolved
This incident has been resolved.
Posted Dec 05, 2019 - 11:17 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 05, 2019 - 11:17 PST
Investigating
We are currently investigating an issue affecting signups.
Posted Dec 05, 2019 - 10:54 PST