Searches Currently Failing
Incident Report for reddit
Resolved
This incident has been resolved.
Posted Jun 24, 2021 - 19:22 PDT
Monitoring
We identified the issue and search results are populating again. We're monitoring the stability of search and will resolve the incident once we're more confident the fix is in place.
Posted Jun 24, 2021 - 19:10 PDT
Investigating
We're investigating an issue with failed searches on Reddit. We're on it–and we'll update folks as soon as we've identified the problem.
Posted Jun 24, 2021 - 18:45 PDT
This incident affected: reddit.com (Desktop Web, Mobile Web, Native Mobile Apps).