Elevated Errors
Incident Report for reddit
Resolved
This incident has been resolved.
Posted Feb 06, 2020 - 11:27 PST
Investigating
We're experiencing an issue with websockets. Real-time systems like chat and some notifications may not be working.
Posted Feb 06, 2020 - 10:35 PST